CARAVANFORUM

caravan forum for campere
 
PortalePortale  IndeksIndeks  CalendarCalendar  GalleryGallery  HjelpHjelp  SøkSøk  Bli MedlemBli Medlem  Logg Inn  

Share | 
 

 Alde problem.

Go down 
AvInnlegg
Burstner700tk



Antall Innlegg : 4
Registration date : 29.04.2018

PosteTema: Alde problem.   Søn 29 Apr 2018 - 18:56

Hei.
Har ei Burstner 700 tk med Aldefyr.
Problemer med sirkulasjon i 12 v.modus...har prøvd ny pumpe å skiftet gummiforbinder med messing lufter på. Alt fungerer både på gass å el. så lenge jeg har landstrøm tilkoblet....men når strømmen blir slått av går det noen minnutter ,så slår gassfyren seg av gr. at 12v. pumpen ikke pumper vannet rundt.
Pumpen går å virker ok men det sirkulerer ikke vann rundt i vognen ( ja den går rette veien ) er noen som har god peiling på Alde system ? Håper på svar hvorfor ikke systemet vil sirkulere på 12v. når 220 v. pumpen sender vannet rundt .
Mvh. Bjørnar
Til Toppen Go down
Vis Medlemmets Profil
Johnny
ALMOST MEMBER OF HONOR!!
ALMOST MEMBER OF HONOR!!
avatar

Antall Innlegg : 8656
Age : 62
Localisation : Songdalen/Vest Agder
Registration date : 12.03.2007

PosteTema: Re: Alde problem.   Søn 29 Apr 2018 - 19:14

Hei. Du skriver at pumpemotoren går og at du ha sjekket at den går riktig vei. Da virker det for meg som om at problemet kanskje ligger i pumpedelen. Går utfra at du har pumpe som er koblet direkte på slangene og ikke den som står i beholderen.
Til Toppen Go down
Vis Medlemmets Profil http://www.facebook.com/johnny.utsogn?ref=tn_tnmn Online
Burstner700tk



Antall Innlegg : 4
Registration date : 29.04.2018

PosteTema: Re: Alde problem.   Man 30 Apr 2018 - 8:18

Hei. Pumpen står på toppen av ekpansjonstanken og starter å går som normalt når landstrøm blir koblet fra., men greier ikke å sirkulere vannet rundt...demet så kutter fyr’n på termostat .
Til Toppen Go down
Vis Medlemmets Profil
Johnny
ALMOST MEMBER OF HONOR!!
ALMOST MEMBER OF HONOR!!
avatar

Antall Innlegg : 8656
Age : 62
Localisation : Songdalen/Vest Agder
Registration date : 12.03.2007

PosteTema: Re: Alde problem.   Man 30 Apr 2018 - 10:08

Hvilken utgave av alde er det du har?
Til Toppen Go down
Vis Medlemmets Profil http://www.facebook.com/johnny.utsogn?ref=tn_tnmn Online
Burstner700tk



Antall Innlegg : 4
Registration date : 29.04.2018

PosteTema: Re: Alde problem.   Man 30 Apr 2018 - 10:12

Hei. Typen er Alde 3010 med skyveknapper ! vognentype Burstner belcanto nordic 700 tk !
Til Toppen Go down
Vis Medlemmets Profil
Johnny
ALMOST MEMBER OF HONOR!!
ALMOST MEMBER OF HONOR!!
avatar

Antall Innlegg : 8656
Age : 62
Localisation : Songdalen/Vest Agder
Registration date : 12.03.2007

PosteTema: Re: Alde problem.   Man 30 Apr 2018 - 15:47

Nå er jeg kanskje på villspor men alden kobler jo ut og inn uavhengig av om pumpa går. Og den pumpa som står i beholderen har jeg inntrykk av at har vansker med å sirkulere vannet dersom det er luft i systemet.
Du har vel en innstilling på panelet for kontinuerlig sirkulasjon. Dersom du kjører på den funksjonen og lar alden stå på så vil jo brenneren starte og stoppe etter temperaturen i kjelen samt ved oppnådd temp på termostaten i panelet. Ved eventuelle feil så vil vel alden varsle med lyssignal på panelet.
Så kanskje er pumpen ok. Vet ikke om jeg kan bidra noe mere rundt dette. Står ikke noe spesifikt i servicemanualen for 3010 eller for det panelet du har om dette emnet.
Til Toppen Go down
Vis Medlemmets Profil http://www.facebook.com/johnny.utsogn?ref=tn_tnmn Online
janp
GENERAL!
GENERAL!


Antall Innlegg : 2728
Registration date : 19.01.2012

PosteTema: Re: Alde problem.   Man 30 Apr 2018 - 19:56

Om du har forbruksvann på Alden så skal den ikke kutte ut (antar du mener overopphetingsvern). Alden varmer opp vannet uavhengig av pumper. Men er det ikke ferskvann på tanken så kobler den ut. Med forbruksvann kobler ikke vernet ut.

12V pumper i tanker er elendige greier. Hjulvispen er ikke noe pumpe, den er og blir en billig og simpel løsning. Montert for å få ned kostnader. Få montert en bedre 12Vpumpe på Alden, og spander gjerne på en 230V med det samme. Da har du en ekstra sikkerhet også.
Jeg glemte dette ved bestilling av nyvogn, og siden jeg har vannbåren gulvvarme så må jeg nok ut med 2 stk pumper. Får ev. bli ved en annen gang tror jeg.
Til Toppen Go down
Vis Medlemmets Profil
Burstner700tk



Antall Innlegg : 4
Registration date : 29.04.2018

PosteTema: Re: Alde problem.   Man 30 Apr 2018 - 23:46

Hei.
Har demontert sirkulasjonstanken nå i dag...for å sjekke nedi pumpehuset ! Vet ikke hva som har sjedd nedi der...så ut som om noe har skadet plasthuset som pumpen står montert i. Ser ut så jeg må kjøpe ny tank....da må det fungere , for det er ingen ventiler eller annet som kan forårsake sirkulasjonsvikten . Får prøve det nå....!
Til Toppen Go down
Vis Medlemmets Profil
Sponsored content




PosteTema: Re: Alde problem.   

Til Toppen Go down
 
Alde problem.
Til Toppen 
Side 1 av 1

Permissions in this forum:Du kan ikke svare på temaer i dette forumet
CARAVANFORUM :: CAMPINGVOGNER :: VOGN MERKER :: BÜRSTNER-
Gå Til: