CARAVANFORUM

caravan forum for campere
 
PortalePortale  IndeksIndeks  CalendarCalendar  GalleryGallery  HjelpHjelp  SøkSøk  Bli MedlemBli Medlem  Logg Inn  

Share | 
 

 Alde 3000 virker ikke

Vis Forrige Tema Vis Neste Tema Go down 
AvInnlegg
PetterJ



Antall Innlegg : 7
Registration date : 21.08.2014

PosteTema: Alde 3000 virker ikke   Tor 21 Aug 2014 - 21:58

Som topic sier, har en Alde 3000 som ikke virke, den er helt død. Har prøvd både gass og 220V men ingen varme.
Har sjekket sikringen og trykt inn thermo sikringen uten at det hjalp. Har analog kontroll panel og der lyser det ikke i den røde lys dioden. Har prøvd å måle litt på den, men litt usikker på hva som egentlig er 12V inn på den ?
På den største pluggen måler jeg 12,8V mellom en rød og sort ledning, resten av ledningen på denne pluggen ser ut til å gå til kontroll panelet. Ellers har jeg ikke funnet noen spenning på de andre ledningen. I følge feil søkings skjemaet er neste steg og skifte ut hovedkortet. Er det noen som har erfaring med dette som har noen tips til hva jeg eventuelt kan prøve før jeg bruker masse penger på nytt hovedkort ?
Til Toppen Go down
Vis Medlemmets Profil
ArneO
GENERAL!
GENERAL!


Male
Antall Innlegg : 2881
Age : 51
Localisation : Asker
Registration date : 16.08.2008

PosteTema: Re: Alde 3000 virker ikke   Fre 22 Aug 2014 - 8:53

Ta vogna til en forhandler som kan sjekke for deg?
Til Toppen Go down
Vis Medlemmets Profil http://wiki.caravanforum.org/index.php?title=Hovedside
janp
GENERAL!
GENERAL!


Antall Innlegg : 2582
Registration date : 19.01.2012

PosteTema: Re: Alde 3000 virker ikke   Fre 22 Aug 2014 - 10:23

Det er 2 sikringer du må sjekke, den ene utvendig i grønn holder, og er på 3,15A. Kan med fordel skiftes ut til 5A.
På den tykke kabelen er det 12V tilførsel, og det er 2 pinner med litt tykke kabler som sikkert er de du har målt på.
Den andre sikringen er på baksiden av kretskortet som er bak det sorte lokket. Det er værre å løsne, da du må notere/ta bilde av alle kabler som er tilkoblet om det ikke lar seg løsne. Må kortet skiftes må du ev. flytte over en og en kabel, eller notere farger etc. Dosene er ikke mulig å koble feil, de er forskjellige. På dette kortet er også strømkablene ut til230 V elementetet.

Kortet er festet med avstandsklips som kan være vanskelig å løsne. Det er ikke umulig at kortet må skiftes hvis det er slik du beskriver. Resettknappen har du jo sjekket (ei hette som må skrues av), men den røde lampen skal kun lyse om gasse ikk tenner og er ikke til noen annen funksjon. Starter ikke viften og trykkvakten (tyst som i graven og ingen pumpe går) så er det hovedkortet (nesten 100% sikkert), vel og merke om det er helt tyst, 12V er målt og det er garantert 230V inn på Alden.

Pris i Sverige var 13-1400 i sommer, så det er ikke voldsomt. Men kortet bør du ikke skifte om du ikke er fortrolig med det.

Og for all de: koble fra 230V og 12V før du prøver å åpne. Servicemanualen (som ikke er enkel å få tak i på nettet) viser alle prosedyrer for dette, med riktige farger på kabler og hvordan fra- og tilkobling gjøres. Jeg lastet ned denne fra Alde.co.uk mot å sende de epostadresse (engelsk utgave).
Til Toppen Go down
Vis Medlemmets Profil
PetterJ



Antall Innlegg : 7
Registration date : 21.08.2014

PosteTema: Re: Alde 3000 virker ikke   Fre 22 Aug 2014 - 20:21

janp: Har sjekket sikringen i den utvendige grønne holderen, den er forøvrig 2A og det er merket med det ved siden av den også (men blir sikkert til at jeg bytter til litt høyere amp om jeg skulle oppleve at den er et problem, når jeg har fått alden til å virke.)

Ja det er de to kablene som er litt tykkere som jeg måler 12V på

Har ikke noe sort lokk på min, men har tatt av topp dekslet på metall kassen som hele systemet står i, og tatt ut kretskortet der, og det er ingen sikring på baksiden av det.

Viften og trykvakten starter ikke, heller ingen sirkulasjons pumpe, helt tyst med andre ord. Har ikke målt 230V (er litt pinglete på sterk strøm :-) ), men den skulle vel uansett virke på gass om det var 230V som var problemet.
Til Toppen Go down
Vis Medlemmets Profil
janp
GENERAL!
GENERAL!


Antall Innlegg : 2582
Registration date : 19.01.2012

PosteTema: Re: Alde 3000 virker ikke   Lør 23 Aug 2014 - 9:45

Da kan det være øitt forskjellige utgaver av kortet, men samme det.

Tror det er hovedkortet som er feilen, om det ikke er brudd noe sted.
Og ja; det skal virke på gass om 230V ikke er der.

Om du bytter kortet selv så pass på at du støtter imot på baksiden når du skal få kortet på plass. Veggen det er festet på er svært tynn, så du må støtte opp på baksiden. Ellers bøyer du hele veggen. Men det ser du vel når du holder på.
"
Husk at det er et kort for 2kw og et for 3 kw, partnr "3000 333" for 3 kw og "3000 334" for 2 kw.

PS: om du sender meg en PM med e-postadresse så kan jeg sende deg servicemanualen på e-post.
Til Toppen Go down
Vis Medlemmets Profil
ArneO
GENERAL!
GENERAL!


Male
Antall Innlegg : 2881
Age : 51
Localisation : Asker
Registration date : 16.08.2008

PosteTema: Re: Alde 3000 virker ikke   Søn 24 Aug 2014 - 10:25

Service manualer er jo greie å lanste ned herfra også da... http://www.alde.co.uk/manuals.php
Til Toppen Go down
Vis Medlemmets Profil http://wiki.caravanforum.org/index.php?title=Hovedside
janp
GENERAL!
GENERAL!


Antall Innlegg : 2582
Registration date : 19.01.2012

PosteTema: Re: Alde 3000 virker ikke   Søn 24 Aug 2014 - 11:44

ArneO skrev:
Service manualer er jo greie å laste ned herfra også da... http://www.alde.co.uk/manuals.php

Dette skrev jeg over:
janp skrev:
. Servicemanualen (som ikke er enkel å få tak i på nettet) viser alle prosedyrer for dette, med riktige farger på kabler og hvordan fra- og tilkobling gjøres. Jeg lastet ned denne fra Alde.co.uk mot å sende de epostadresse (engelsk utgave).

Om servivemanualen står det: "By request", altså som jeg skrev. Og det tar noen dager før de svarer.
Til Toppen Go down
Vis Medlemmets Profil
PetterJ



Antall Innlegg : 7
Registration date : 21.08.2014

PosteTema: Re: Alde 3000 virker ikke   Tor 28 Aug 2014 - 16:22

Det var hovedkortet + dårlig kontakt på vindus sensoren.
Til Toppen Go down
Vis Medlemmets Profil
Gunner



Antall Innlegg : 3
Registration date : 12.06.2015

PosteTema: Re: Alde 3000 virker ikke   Fre 12 Jun 2015 - 21:35

Hei .hva var prisen på dette kortet?
Har samme problem.
Til Toppen Go down
Vis Medlemmets Profil
PetterJ



Antall Innlegg : 7
Registration date : 21.08.2014

PosteTema: Re: Alde 3000 virker ikke   Fre 12 Jun 2015 - 21:40

Mener å huske at det kostet ca 1300
Til Toppen Go down
Vis Medlemmets Profil
Gunner



Antall Innlegg : 3
Registration date : 12.06.2015

PosteTema: Re: Alde 3000 virker ikke   Fre 12 Jun 2015 - 23:07

Hvor kjøpte du det? En forhandler jeg snakket med,mente det kostet rundt 4000-5000,- for dette
Til Toppen Go down
Vis Medlemmets Profil
PetterJ



Antall Innlegg : 7
Registration date : 21.08.2014

PosteTema: Re: Alde 3000 virker ikke   Fre 12 Jun 2015 - 23:19

Namsos fritid
Til Toppen Go down
Vis Medlemmets Profil
Sponsored content




PosteTema: Re: Alde 3000 virker ikke   Today at 4:56

Til Toppen Go down
 
Alde 3000 virker ikke
Vis Forrige Tema Vis Neste Tema Til Toppen 
Side 1 av 1

Permissions in this forum:Du kan ikke svare på temaer i dette forumet
CARAVANFORUM :: CAMPINGVOGNER :: VARMESYSTEMER-
Gå Til: