CARAVANFORUM

caravan forum for campere
 
PortalePortale  IndeksIndeks  CalendarCalendar  GalleryGallery  HjelpHjelp  SøkSøk  Bli MedlemBli Medlem  Logg Inn  

Share | 
 

 Hobby 650 UMF: 12V til pumpe/lys bad virker ikke

Vis Forrige Tema Vis Neste Tema Go down 
AvInnlegg
Gjest
Gjest



PosteTema: Hobby 650 UMF: 12V til pumpe/lys bad virker ikke   Søn 27 Jun 2010 - 19:04

Hei alle forumister som er kjent med Hobby og elektrisk.

Prøver å hjelpe nabo som har en 2004 650 UMF. Han har nettopp startet ferien og har vogn godt skrudd fast til en paviljong og et spikertelt, og kan ikke kjøre på verksted. Og servicemann kan ikke komme på noen dager. Som god nabo prøver jeg om noen kan gi et tips på dette:

-Alle 12V kurser fra trafo gir 12V ut (og sikringer er da iorden)
-Spenningsomformer som gir ladespenning til batteri gir eksakt 14,5V til batteri er ok.
-Batteriet ble skiftet, selv om det ikke har betydning.
-Vannpumpe starter ikke uansett hvilken kran som åpnes, inkl toalettet, og på badet virker ikke lyset heller
-Alt annet 12V ser ut til å virke.
-En godt gjemt sikring inne i toalettrommet ser ut til å være iorden. Har ikke fått til å sjekke om det er 12V inn på denne.

Ut fra det vi har sjekket må det være en sikring, eller flere, ved toalettetet/badet som får strøm fra en av de ovennevnte kursene. Finnes det flere sikringer et eller annet sted på badet eller i toalettrommet eller kan det være et ledningsbrudd som kan være en sannsynlig feilkilde?

Belønning? Nja, en natt eller to på trøndelagsskysten kan diskuteres.
Til Toppen Go down
Johnny
ALMOST MEMBER OF HONOR!!
ALMOST MEMBER OF HONOR!!


Antall Innlegg : 8535
Age : 60
Localisation : Songdalen/Vest Agder
Registration date : 12.03.2007

PosteTema: Re: Hobby 650 UMF: 12V til pumpe/lys bad virker ikke   Søn 27 Jun 2010 - 19:26

Sjekk om det er noen koblingspunkter underveis som er skyld i dette.
Har vært ute for at et slik punkt skapte problemer.
Til Toppen Go down
Vis Medlemmets Profil http://www.facebook.com/johnny.utsogn?ref=tn_tnmn
Gjest
Gjest



PosteTema: Re: Hobby 650 UMF: 12V til pumpe/lys bad virker ikke   Søn 27 Jun 2010 - 19:36

Problemet, eller rettere sagt, utfordringen er at alt av ledninger er skjult bak et eller annet, og dermed er det ikke enkelt å starte med feilsøking heller. Jeg tar det for gitt at pumpen og lyset får strøm fra omformeren, og ikke på annet vis.
Til Toppen Go down
Runerask
NEWBIE!
NEWBIE!


Antall Innlegg : 300
Registration date : 18.07.2008

PosteTema: Re: Hobby 650 UMF: 12V til pumpe/lys bad virker ikke   Søn 27 Jun 2010 - 20:53

Holdt på å dumme men ut en gang med samme problemer. Det viser seg at den ene lysbryteren som alltid pleier å stå på, sto av. I min bobil er det en lyskurs som går via bryter ved dør til toalett og noen andre duppeditter.

Sjekk om det er mulig "feil" hos deg;-)
Til Toppen Go down
Vis Medlemmets Profil
Gjest
Gjest



PosteTema: Re: Hobby 650 UMF: 12V til pumpe/lys bad virker ikke   Søn 27 Jun 2010 - 21:32

Men her er det også vannpumpe som ikke virker, og det er bare 1 bryter og den slo vi på uten at det ble hverken lys eller vann. Dette henger nok sammen, det tilsier min erfaring. Og den er lang!!!

Edit: det er bare en bryter, og den sitter på utsiden av badet. Og den er dobbel, og lyset over vasken er også borte. Mao er det feil mellom bryteren og utgangen fra omformeren, der det er 12V tilstede. Og da ligger det nok en kobling bak et eller annet i en vegg, kanskje i toalettrommet.
Til Toppen Go down
Johnny
ALMOST MEMBER OF HONOR!!
ALMOST MEMBER OF HONOR!!


Antall Innlegg : 8535
Age : 60
Localisation : Songdalen/Vest Agder
Registration date : 12.03.2007

PosteTema: Re: Hobby 650 UMF: 12V til pumpe/lys bad virker ikke   Søn 27 Jun 2010 - 21:54

Sjekk under senger, inni skap på de utroligste plasser om der er noen koblingspunkter.
Fant et slikt punkt på detleffsen vår under dobbeltsenga i bakkant av vegg mot toalettet.
Til Toppen Go down
Vis Medlemmets Profil http://www.facebook.com/johnny.utsogn?ref=tn_tnmn
Gjest
Gjest



PosteTema: Re: Hobby 650 UMF: 12V til pumpe/lys bad virker ikke   Søn 27 Jun 2010 - 22:12

Det er ikke noe å sjekk under senger etc. Omformer og batteri står helt inntil baderommet, og ledninger er synlig 1/2 meter før den forsvinner ved golvet inn mot badet, eller rettere sagt toalettrommet helt foran inn mot gasskassen.
Til Toppen Go down
Sten Rune
Admin
Admin


Male
Antall Innlegg : 15853
Age : 46
Localisation : Sande i Vestfold
Registration date : 15.03.2007

PosteTema: Re: Hobby 650 UMF: 12V til pumpe/lys bad virker ikke   Søn 27 Jun 2010 - 22:52

Demonter den bryteren ved badet. Sjekk at du har 12v inn på den. Om du har det, sjekk at du også har det ut fra den bryteren.

Sjekk fargen på ledningen inn på bryteren (tviler på at du har spenning der) og se om du finner igjen samme ledning ved omformer. Mest sansynlig er ledningene sammenkoblet bak ei lampe eller bak bryteren.

_________________
Sten Rune


"Je har ei lita vogn fra nittenseksogåtti,
men den vogna mi har je det godt i...."

Adria 530 -86 (med gulvvarme over HELE gulvet)
Chevrolet Suburban -95








Til Toppen Go down
Vis Medlemmets Profil
Gjest
Gjest



PosteTema: Re: Hobby 650 UMF: 12V til pumpe/lys bad virker ikke   Søn 27 Jun 2010 - 23:08

Ok, Sten R. Jeg skal tipse ham om det. Han kan begynne med å se om han finner igjen ledningen inne i toalettrommet. Det er jo bare noen cm om å gjøre der den går fra plassen under senga inn mot toalettet. Og er en ledning lagt på et gulv i et rom kommer den også inn ved gulvet i det tilliggende rommet. Tror ikke det er 12V inn på bryter til lyset, slik det er lagt opp er det en kobling til vannkraner før denne lysbryteren. Håpet var at noen kjente denne vogntypen så godt at de visste hvordan ledningsnetter er forlagt.

Han får følge ledningen fra begge sider og se om det er et koblingspunkt underveis, har ikke noe tro på at det er montert sikring på en kurs der det allerede er montert en sikring på omformeren.

Takk for alle innspill sålangt!
Til Toppen Go down
joka
DIREKTØR!
DIREKTØR!


Male
Antall Innlegg : 743
Age : 51
Localisation : Ibestad / Troms
Registration date : 17.06.2007

PosteTema: Re: Hobby 650 UMF: 12V til pumpe/lys bad virker ikke   Søn 27 Jun 2010 - 23:08

er jo en teoretisk mulighet at lyset og vannpumpa kan "ta kvelden" helt samtidig.... murphys lov?
Til Toppen Go down
Vis Medlemmets Profil
Gjest
Gjest



PosteTema: Re: Hobby 650 UMF: 12V til pumpe/lys bad virker ikke   Søn 27 Jun 2010 - 23:12

Joda, det er en mulighet. For batteriet er også flatt, enda det får 14,5 volt fra spenningsomformeren. Men der var det nok alderen. Og murphy slår til, det har jeg selv erfart.

Det er så sant som det er sagt: når det ser som værst ut kan det alltids bli enda værre! For når vi holdt på med dette tok 9V-batteriet på multimeteret kvelden. Og batteriet til røykvarsleren var selvsagt dødt det også!! Da ga vi opp...
Til Toppen Go down
Gjest
Gjest



PosteTema: Re: Hobby 650 UMF: 12V til pumpe/lys bad virker ikke   Man 28 Jun 2010 - 22:26

Oppdatering: Har vært i kontakt med forhandler, og han mente at den boksen som montert ved siden ov omformer, som også er en spenningsomformer som lader batteriet, er feilkilden. Antar at det er en utgang på denne som betjener vannkraner/pumpe og de 2 lyset på badet.
Til Toppen Go down
Gjest
Gjest



PosteTema: Re: Hobby 650 UMF: 12V til pumpe/lys bad virker ikke   Man 28 Jun 2010 - 23:55

JanP skrev:
Oppdatering: Har vært i kontakt med forhandler, og han mente at den boksen som montert ved siden ov omformer, som også er en spenningsomformer som lader batteriet, er feilkilden. Antar at det er en utgang på denne som betjener vannkraner/pumpe og de 2 lyset på badet.
Bare trøkk på med mer spenning, før eller siden gir den "dårlige" komponenten opp. Da ser du det artige flotte blå-grønne lysglimte. Om du er utenfor vogna akkurat når det skjer kan du, som en god gammel blodhund, sniffe deg frem til feilkilden. Rask og enkell feileliminerings teknikk.
Til Toppen Go down
Gjest
Gjest



PosteTema: Re: Hobby 650 UMF: 12V til pumpe/lys bad virker ikke   Tir 29 Jun 2010 - 0:07

Takk for tips, Tom. Er en enkel gutt som bor nord for Sinsenkrysset. Anser dette for et seriøst forum der alle spørsmål taes alvorlig. Har en sveivemegger som gir 500V AC, vi prøver den til helga. "Noen" her inne sier jo at trykket økte merkbart med større tverrsnitt på ledninger og et pinglete relé. Da skal vel 500V Ac gi en fontene vil jeg tro.

Takk for tips. Og si gjerne fra om det er noe du ikke finner utav. Den ene tjenesten er den andre verdt, sies det. Og jeg skal nok bestrebe meg på å hjelpe deg tilsvarende. Minst!


Sist endret av JanP den Tir 29 Jun 2010 - 10:12, endret 1 gang
Til Toppen Go down
Gjest
Gjest



PosteTema: Re: Hobby 650 UMF: 12V til pumpe/lys bad virker ikke   Tir 29 Jun 2010 - 0:09

Ta bilder da JanP! vi venter i "spenning" (tok-du-han).
Til Toppen Go down
Gjest
Gjest



PosteTema: Re: Hobby 650 UMF: 12V til pumpe/lys bad virker ikke   Tir 29 Jun 2010 - 0:11

Nei, jeg er en enkel gutt jeg. Du fleiper vel ikke her? Er 500V for mye?
Til Toppen Go down
Jan Ole
MODERATOR
MODERATOR


Male
Antall Innlegg : 13148
Age : 49
Localisation : Måløy.
Registration date : 11.03.2007

PosteTema: Re: Hobby 650 UMF: 12V til pumpe/lys bad virker ikke   Tir 29 Jun 2010 - 0:28

Det der vil ikke jeg dras inn i altså.

_________________
Dethleffs Camper Lifestyle 720 SK -08
Vw Caravelle 2,5 Tdi 4motion -09
Til Toppen Go down
Vis Medlemmets Profil
Gjest
Gjest



PosteTema: Re: Hobby 650 UMF: 12V til pumpe/lys bad virker ikke   Tir 29 Jun 2010 - 10:11

Teksten er endret, skal ikke henge ut noen her.
Til Toppen Go down
Jan Ole
MODERATOR
MODERATOR


Male
Antall Innlegg : 13148
Age : 49
Localisation : Måløy.
Registration date : 11.03.2007

PosteTema: Re: Hobby 650 UMF: 12V til pumpe/lys bad virker ikke   Tir 29 Jun 2010 - 11:24

Det var den lysbue teorien jeg ikke ville befattes med....

_________________
Dethleffs Camper Lifestyle 720 SK -08
Vw Caravelle 2,5 Tdi 4motion -09
Til Toppen Go down
Vis Medlemmets Profil
Gjest
Gjest



PosteTema: Re: Hobby 650 UMF: 12V til pumpe/lys bad virker ikke   Tir 29 Jun 2010 - 23:06

Tom RS skrev:

Bare trøkk på med mer spenning, før eller siden gir den "dårlige" komponenten opp. Da ser du det artige flotte blå-grønne lysglimte. Om du er utenfor vogna akkurat når det skjer kan du, som en god gammel blodhund, sniffe deg frem til feilkilden. Rask og enkell feileliminerings teknikk.


Eieren kjørte på med litt guffe, og der ble det endelig lys på badet. Og vann i sisternen! Takk for tipset, Tom. Godt å få råd fra erfarne caravanister sørpå, en som har vært ute i bushen ei vårnatt.

Dårlig kontakt i en ledning som lå i klemme der toalettanken går inn/ut, men kontakten er tablert. Skal hilse fra eieren og han sender ovasjoner til en spesiell hjelpsom kar fra forumet!!
Til Toppen Go down
Gjest
Gjest



PosteTema: Re: Hobby 650 UMF: 12V til pumpe/lys bad virker ikke   Tir 29 Jun 2010 - 23:48

JanP skrev:
Tom RS skrev:

Bare trøkk på med mer spenning, før eller siden gir den "dårlige" komponenten opp. Da ser du det artige flotte blå-grønne lysglimte. Om du er utenfor vogna akkurat når det skjer kan du, som en god gammel blodhund, sniffe deg frem til feilkilden. Rask og enkell feileliminerings teknikk.


Eieren kjørte på med litt guffe, og der ble det endelig lys på badet. Og vann i sisternen! Takk for tipset, Tom. Godt å få råd fra erfarne caravanister sørpå, en som har vært ute i bushen ei vårnatt.

Dårlig kontakt i en ledning som lå i klemme der toalettanken går inn/ut, men kontakten er tablert. Skal hilse fra eieren og han sender ovasjoner til en spesiell hjelpsom kar fra forumet!!
Har jo hatt Hobby en stund. Cool
Til Toppen Go down
650 umfe
CAMPER
CAMPER


Antall Innlegg : 37
Registration date : 16.02.2011

PosteTema: Re: Hobby 650 UMF: 12V til pumpe/lys bad virker ikke   Man 28 Feb 2011 - 12:17

Tom RS skrev:
JanP skrev:
Tom RS skrev:

Bare trøkk på med mer spenning, før eller siden gir den "dårlige" komponenten opp. Da ser du det artige flotte blå-grønne lysglimte. Om du er utenfor vogna akkurat når det skjer kan du, som en god gammel blodhund, sniffe deg frem til feilkilden. Rask og enkell feileliminerings teknikk.


Eieren kjørte på med litt guffe, og der ble det endelig lys på badet. Og vann i sisternen! Takk for tipset, Tom. Godt å få råd fra erfarne caravanister sørpå, en som har vært ute i bushen ei vårnatt.

Dårlig kontakt i en ledning som lå i klemme der toalettanken går inn/ut, men kontakten er tablert. Skal hilse fra eieren og han sender ovasjoner til en spesiell hjelpsom kar fra forumet!!
Har jo hatt Hobby en stund. Cool

finnes det et 12v koblingsskjema som viser tilkoblingen til kretskortet i klesskapet? ser at kablene er merket med tall, men det er ingen oversikt over hva dem hører til..

sven
Til Toppen Go down
Vis Medlemmets Profil
Sponsored content




PosteTema: Re: Hobby 650 UMF: 12V til pumpe/lys bad virker ikke   Today at 6:54

Til Toppen Go down
 
Hobby 650 UMF: 12V til pumpe/lys bad virker ikke
Vis Forrige Tema Vis Neste Tema Til Toppen 
Side 1 av 1

Permissions in this forum:Du kan ikke svare på temaer i dette forumet
CARAVANFORUM :: CAMPINGVOGNER :: Elektrisk (ladere,vinterkobling,12 volt/230 volt)-
Gå Til: